Resolved
virt1.fra has become unavailable

Started
April 06, 2023 at 3:32 PM
Status
Resolved after 21 minutes

Impact

Operational
  • Resolved

    Issue was caused by a faulty power supply which has now been replaced by a datacenter technician. Apologies for any inconvenience.

  • Identified

    Machine is not posting at all. We are investigating.

  • Investigating

    We are currently investigating an outage with our virt1.fra VPS node.