Resolved
virt9 - connectivity issue

Started
April 17, 2023 at 2:20 AM
Status
Resolved after about 10 hours

Impact

Operational
  • Resolved

    Cable has been replaced without interruption.

  • Monitoring

    The issue seems to be a faulty network cable (one out of two). We have made network configuration changes to restore internet-facing connectivity. The cable will be replaced later today by a datacenter technician however this should not affect network performance.

  • Investigating

    We are currently investigating an incident with our virt9 VPS node relating to a connectivity issue. We will provide an update shortly.