Resolved
BGP/RPKI issue

Started
May 05, 2023 at 2:34 AM
Status
Resolved after about 4 hours

Impact

Operational
Affected
Amsterdam
Managed Services
  • Resolved

    This incident has been resolved.

  • Investigating

    We are currently experiencing an issue with one of our IP ranges (185.225.22.0/24). We’re still investigating and have contacted the involved parties. We will post updates here once we have more information.