Completed
VPS Panel maintenance

Status
Resolved after 11 minutes
Started
May 29, 2023 at 4:30 PM
Completed
May 29, 2023 at 4:41 PM
Affects
Amsterdam
EPYC VPS
  • Completed
    May 29, 2023 at 4:40 PM

    Migration has finished. This will improve the stability and availability of the panel.

  • In progress
    May 29, 2023 at 4:30 PM

    In roughly 30 minutes we will be conducting an urgent migration of our VPS Panel. This will result in a downtime of about 30 minutes of our control panel. The VPS servers themselves should continue running. Starting/stopping servers will not be possible.