The datacenter has let us know that it was caused by a software issue on a router which has now been resolved. The issue is considered resolved.
Monitoring
Monitoring
Connectivity has been restored. We are waiting on more information from our datacenter which we will share ASAP.
Investigating
Investigating
Our datacenter in Eygelshoven/Frankfurt is currently experiencing issues. This is affecting all dedicated servers and VPS servers hosted there. We will update you as soon as we have more information.