Resolved
Faulty PCIe lane on vps2.ams

Started
June 23, 2023 at 9:20 AM
Status
Resolved after 3 days

Impact

Operational
Affected
Amsterdam
EPYC VPS
  • Resolved

    Maintenance has been completed. Everything should be functional again.

  • Identified

    The issue has been narrowed down to a faulty PCIe lane. Since the server has no more free PCIe lanes, a replacement is scheduled at 16h00 CEST.

  • Identified

    We are still noticing infrequent issues. We will most likely replace the entire server besides the NVMe drives by the end of the day. Will notify you via this channel once a maintenance window has been decided.

  • Resolved

    This incident has been resolved.

  • Identified

    The issue occurred again last night. We believe we have found the cause and are working with the datacenter to coordinate a fix.

  • Investigating

    In the below listed times, we have had 2 unexpected reboots on vps2.ams. We have not found the cause yet and have contacted our provider for more information. Other nodes are unaffected.

    • 8:08 AM CEST
    • 11:07 AM CEST

    The server is running however we will update here once we have more information.