Completed
Network Card replacement vps2.ams

Status
Resolved after 16 minutes
Started
June 26, 2023 at 9:00 AM
Completed
June 26, 2023 at 9:16 AM
Affects
Amsterdam
EPYC VPS
  • Completed
    June 26, 2023 at 9:15 AM

    Maintenance has completed successfully.

  • Planned
    June 26, 2023 at 9:00 AM

    We are scheduling a replacement of a faulty network card for vps2.ams on Monday, 26th of June at 11AM CEST.

    We are expecting the server to be unavailable for about 15-20 minutes.

    In the meantime, it's possible this server will experience further sporadic reboots but this is unlikely.