Completed
Kernel Security Updates to address Zenbleed vulnerability

Status
Resolved after about 12 hours
Started
July 31, 2023 at 9:26 AM
Completed
July 31, 2023 at 9:18 PM
Affects
Amsterdam
Managed Services
EPYC VPS
  • Completed
    July 31, 2023 at 9:17 PM

    Maintenance has completed successfully.

  • Update
    July 31, 2023 at 9:46 AM

    VPS Servers have finished. We are proceeding with our managed services lineup.

  • In progress
    July 31, 2023 at 9:26 AM

    Update rollout started for our VPS services.

  • Planned
    July 31, 2023 at 9:26 AM

    We will be applying immediate security updates to all our servers to address a critical security vulnerability that AMD released with the name "Zenbleed".

    We will start rolling out updates across our entire infrastructure. While some servers may require a restart, most don't. Will provide more updates here.