Completed
Network Backbone Maintenance

Status
Resolved after about 3 hours
Started
August 15, 2023 at 2:00 AM
Completed
August 15, 2023 at 5:00 AM
Affects
Amsterdam
Managed Services
Network
EPYC VPS
  • Completed
    August 15, 2023 at 5:00 AM

    Maintenance has completed successfully

  • In progress
    August 15, 2023 at 2:00 AM

    Maintenance is now in progress

  • Planned
    August 15, 2023 at 2:00 AM

    In order to improve the quality of our backbone network we are planning to do network maintenance on Tuesday, 15 August from 04:00 CEST to 07:00 CEST. We will perform network maintenance on our network backbone, as all connections and routers are setup redundantly we don’t expect any impact on your services. There might be a minor chance of spikes in latency during this maintenance period.

    If you have any questions or remarks, please do not hesitate to contact our team.