Resolved
vps3.ams Faulty CPU

Started
September 18, 2023 at 8:57 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Amsterdam
EPYC VPS
  • Resolved

    This incident has been resolved.

  • Monitoring

    The issue was caused by a faulty CPU. It's scheduled for a replacement within the next hour.

  • Identified

    We are currently investigating an incident with vps3.ams that is throttling due to temperature issues. Datacenter has been informed and is looking into it. In the meantime, servers from vps3.ams are being started on other nodes.