All systems operational

Resolved
Network connectivity - Frankfurt, Germany

Started
January 23, 2023 at 9:51 PM
Status
Resolved after about 14 hours

Impact

Operational
Affected
Frankfurt
Dedicated
Managed Services
Network
VPS
  • Resolved
    January 24, 2023 at 12:05 PM

    The issue was caused by high load at one of our upstream providers.

    More info can be found on their statuspage: https://status.combahton.net/incidents/fbkk37x7f0nm

  • Monitoring
    January 23, 2023 at 10:42 PM

    The network is back online. A full report will be provided tomorrow.

  • Identified
    January 23, 2023 at 10:36 PM

    The network has dropped again. We will keep monitoring our infrastructure and will provide updates as needed.

  • Monitoring
    January 23, 2023 at 10:34 PM

    Network is back online. Services are being restored as we speak.

    More information will be provided tomorrow during the day.

  • Identified
    January 23, 2023 at 10:32 PM

    Currently, we don’t have any new information we can share. Technicians are on-site and working on it.

  • Identified
    January 23, 2023 at 9:59 PM

    Some parts of the network are coming back online. It appears that it’s most likely an issue with an upstream provider. We are still investigating and will provide more details as we find out more. We’re still seeing connectivity issues.

  • Investigating
    January 23, 2023 at 9:51 PM

    Our monitoring system has picked up various network connectivity issues in our Frankfurt datacenter. We're investigating this incident.